Falsches Verlängerungskabel? Audio und Mikro werden vermischt

Zockerfreak112

Well-known member
Mitglied seit
20 Dezember 2008
Beiträge
74
Danke
0
#1
Guten Tag, alle zusammen!


Vielleicht könnt ihr mir bei meinem Problemchen weiterhelfen:
Sobald ich ein Verlängerungskabel nutze zwischen Headset + Mikro und externer Soundkarte, vermischen sich wohl die Audiosignale mit den Mikrosignalen.
Wenn ich also in einem Gespräch bin, hört mein Gesprächspartner alle Sounds, die am PC abgespielt werden und nur ich hören sollte - Musik oder Gamesounds beispielsweise.

Das liegt nicht daran, dass die Kopfhörer zu laut oder undicht wären und/oder das Mikro zu sensibel. Das passiert nur, wenn ich ein Verlängerungskabel nutze, habe das mit zwei verschiedenen Verlängerungskabeln getestet. Ohne Verlängerungskabel läuft alles bestens.

Ich nutze folgende Geräte und Kabel, in dieser Reihenfolge (von Kopfhörer bis Mainboard):
  1. Audio-Technica ATH-MSR7
  2. V-MODA BoomPro
    Dadurch mache ich meine Kopfhörer zum Headset. Das Mikro mitsamt Kabel ersetzt das (3-polige?) mitgelieferte Kabel des KH. Das Mikro/Kabel ist oben (am KH) also 3-polig, unten dann entsprechend 4-polig.
  3. (Verlängerungskabel)
  4. Y-Splitter in Headphone out und Microphone in
    Dürfte vom Mikro mitgeliefert worden sein, glaube ich
  5. Asus Xonar U7 MKII
  6. USB -> Mainboard
Das Ganze in Bildern.
Lila: 4-poliges Ende des Mikros/Kabel (Punkt 2 oben)
Blau: Hier habe ich die Verlängerungskabel (Punkt 3) eingesetzt
Roter Kreis: Kann ignoriert werden, gehören zu 5.1 Lautsprechern und dürfte keinen Einfluss haben

Folgende Kabel habe ich bereits erfolglos an der blau markierten Stelle eingesetzt:
- kenable 005795 Audiokabel 2 m 3,5 mm schwarz - Audiokabel (3,5 mm, männlich, 3,5 mm, weiblich, 2 m, schwarz)
- DuKabel Audio Verlängerung Kabel 4 Polig TRRS Kopfhörer Verlängerung 3.5mm Stereo Aux

Ich probierte zuerst das günstige Kenable-Kabel und befürchtete, dass ich ganz oben beschriebene Symptomatik habe, weil das Kabel nicht nur günstig, sondern billig war. Das zweite Kabel half jedoch auch nichts.
Also liegt es wohl an meinem eigenen Unvermögen:

Wie verkabele ich meine Geräte richtig, dass es mit einem Verlängerungskabel funktioniert?
Muss die Verlängerung selbst bereits ein Y-Splitter sein, welcher dann den von Punkt 4 ersetzt?

Vielen Dank bereits für eure Expertise und Hilfsbereitschaft!
 

kingspride

Moderator
Mitarbeiter
Team
Mitglied seit
30 Juni 2010
Beiträge
16.828
Danke
1.042
#2
es gibt bei TRRS Klinkensteckern 2 Varianten: OMTP und CTIA:
1567349454648.png

unter Umständen brauchst du das jeweils andere. ;)
 

Zockerfreak112

Well-known member
Mitglied seit
20 Dezember 2008
Beiträge
74
Danke
0
#3
Danke!

Ich hatte eigentlich versucht, darauf zu achten, die richtige Norm zu wählen.
Konnte das nur schwer herausfinden. Hier (Strg + F "CTIA"; ist aber nur ein User und daher keine zuverlässige Quelle) hieß es, das Mikro sei CTIA, deswegen habe beim zweiten Kabel (DuKabel) darauf geachtet, dass es auch CTIA-Norm nutzt. Beim ersten Kabel (kenable) stand nichts dabei.

Sorgt wohl die falsche Wahl der Norm für die von mir beschriebene Symptomatik? Dann würde ich einen dritten Versuch mit OMTP wagen.

Zusatz 17:52 Uhr:
"Plugging an OMTP headset into an AHJ [=CTIA, Anm. d. Aut.] jack, and vice versa, will result in the audio-out being inaudible or very quiet." (Quelle)
Daher frage ich mich eben, ob das wirklich an CTIA/OMTP liegt. Einen leiseren Sound bei mir selbst habe ich nicht festgestellt.
Allerdings hören die Gesprächspartner meine eigenen Sounds eher leise bzw. nicht ganz so laut wie ich selbst.
 
Zuletzt bearbeitet:

kingspride

Moderator
Mitarbeiter
Team
Mitglied seit
30 Juni 2010
Beiträge
16.828
Danke
1.042
#4
eine andere mögliche Fehlerquelle wäre auch, dass du den stecker nicht ganz eingesteckt hast, das passiert bei frischen Klinken schon mal.... 1-2mm schaut der dann noch raus und ist nicht wirklich eingeklickt. (Gewalt!)
ggf das auch noch kontrollieren.

ansonsten, kannst du das "mithören" irgendwie aufzeichnen?
 

Zockerfreak112

Well-known member
Mitglied seit
20 Dezember 2008
Beiträge
74
Danke
0
#5
Habe die Klinken mit Kraft zusammengesteckt, daran lag es wohl nicht.

Im Anhang ist eine zip-Datei (darin wav-Datei), wie das so klingt. Der Gesprächspartner hat aufgenommen.
Im Übrigen hören sich die Gesprächspartner selbst, wenn sie reden.

PS: Für alle mit gesunder Portion Skepsis, die Virustotal Scans der zip-Datei und der entpackten wav-Datei:
VirusTotal
VirusTotal
 

Anhänge

kingspride

Moderator
Mitarbeiter
Team
Mitglied seit
30 Juni 2010
Beiträge
16.828
Danke
1.042
#6
klingt wie eine überlagerung von L und R, so als würde ground nicht sauber getrennt werden sondern ist mit L und / oder R verbunden... ?
kannst du Fotos machen von den Klinkensteckern:
Headsetkabel
Verlängerungskabel

am besten nebeneinander in einem bild
 

kingspride

Moderator
Mitarbeiter
Team
Mitglied seit
30 Juni 2010
Beiträge
16.828
Danke
1.042
#7
ich würde das mit dem OMTP Kabel auf jedenfall trotzdem noch probieren.

edit: auch wenns mMn definitiv CTIA sein müsste. (weil das mikro mit xbox one kompatibel ist und die hat CTIA)
 
Zuletzt bearbeitet:

kingspride

Moderator
Mitarbeiter
Team
Mitglied seit
30 Juni 2010
Beiträge
16.828
Danke
1.042
#10
stöpsel doch mal deinen ganzen strang an dein handy oder einen anderen Rechner. und schau, ob es da das selbe problem mit verlängerung und kein problem ohne verlängerung gibt.
 

Zockerfreak112

Well-known member
Mitglied seit
20 Dezember 2008
Beiträge
74
Danke
0
#11
Gute Idee mit dem Strang!
Stereomix habe ich unter Windows 10 Build 1809 nicht. Sollte standardmäßig deaktiviert sein und finde ich auch nicht unter "Sounds".

Was den Strang in anderen Geräten/Eingängen angeht, in aller Kürze:
Handy:
Keine Probleme (je mit und ohne Verlängerungskabel). Aber nur mit 4-polig Eingang (ohne Y-Splitter) testbar.

Laptop:
Wie bei Handy.

Direkt am Mainboard bzw. Gehäuseanschluss (statt externe Soundkarte) mit Y-Splitter:
Hat mit und ohne Verlängerungskabel nicht funktioniert, Gesprächspartner hörte nur ununterbrochenes Knacksen (ist vielleicht ein anderes Problem?).
 

Zockerfreak112

Well-known member
Mitglied seit
20 Dezember 2008
Beiträge
74
Danke
0
#13
Also wenn du den Mikrofonpegel (Sensibilität) meinst, wenn ich das runterdrehe, hören die Gesprächspartner auch weniger von meiner Musik. Gleichzeitig hören Sie mich dann nicht wieder. Ich hab da stundenlang damit rumprobiert, weil ich erst dachte, ich müsse mein Mikro noch richtig konfigurieren, sowohl in Windows als auch den entsprechenden Programmen. Ich krieg keine richtige Kombination hin. Und schließlich funktioniert ja ohne Verlängerung alles.

Habe aus der Soundkarte mal die zu den Lautsprechern gehörigen Stecker entfernt, ändert nichts.

Es scheint also irgendwie zwischen Verlängerung, Y-Splitter oder Soundkarte zu liegen.

Nachtrag 07.09.2019, 15:57:
Die Problematik hatte ich im Übrigen 2017 schon mit dem ersten Kabel, bis ich es nach stundenlangem Probieren auf Soft- und Hardwareseite aufgab, die schlechte Kabelqualität beschuldigte und mich ohne Verlängerung zufriedengab.
Das war damals ein anderer PC, aber die selbe Peripherie (externe Soundkarte, KH, Mikro(kabel mit Splitter)).
 
Zuletzt bearbeitet:

kingspride

Moderator
Mitarbeiter
Team
Mitglied seit
30 Juni 2010
Beiträge
16.828
Danke
1.042
#14
dir bleibt außer dem omtp kabel nichts mehr übrig

ich lese, dass klinke bis 5m rauschfrei sein soll, also liegt u.u. auch in der länge das Problem
 
Oben