PC Macht nur noch Problehme

Länglich

New member
Mitglied seit
31 Dezember 2019
Beiträge
4
Danke
0
#1
Hallo zusammen,

ich habe folgendes Problem.

Im Dezember / Januar hat jemand mein System Optimiert ( vorher an einem alten laptop getestet und der ist um 1 dritten besser geworden ohne hardware tausch).
Somit das ganze an meinem Tower auch getan aber seit dem nur Problehme, immer Hänger für wenige Secunden oder einige Spiele Laufen nicht mehr.
System schon mehrfach neu Aufgesetzt aber kein erfolg.
Im BIOS wurde irgendetwas wegen dem AHCI Controller umgestellt da so der oben besagte Lappi schneller wurde.
Kann es sein das diese Einstellung im BIOS dauerhaft bleibt auch beim System neu aufsetzen?
Habe mir nun schon überlegt das gleiche Board neu zu kaufen und es zu tauschen denn so sollte ich ja um ein neu aufsetzen herumkommen und die BIOS Einstellungen sind wie Früher?

Ich hoffe das Problem ist etwas verständlich erklärt.
 

kingspride

Moderator
Mitarbeiter
Team
Mitglied seit
30 Juni 2010
Beiträge
17.201
Danke
1.106
#2
Im Dezember / Januar hat jemand mein System Optimiert ( vorher an einem alten laptop getestet und der ist um 1 dritten besser geworden ohne hardware tausch)
hm solche aussagen finde ich immer problematisch.
das ist nun voodoo.
kannst du rausfinden, was geändert wurde?

allein vom umstellen des SATA modus sollten nicht solche fehler auftreten. AHCI ist außerdem richtig. IDE Emulation ist nicht optimal. und nur für alte Systeme gedacht.
 

Länglich

New member
Mitglied seit
31 Dezember 2019
Beiträge
4
Danke
0
#3
Ja das ist es ja es ist vieles gemacht worden. Wie ist das wenn ich den sata Steckplatz wieder da hin mache wo er war ist da dieses ahci wieder da oder ist das Steckplatz abhängig?
 

klause

Well-known member
Mitglied seit
22 August 2008
Beiträge
5.940
Danke
35
#4
Du kannst doch sicher das jetzige Mainboard auch wieder mit einem CMOS-Clear zurücksetzen, per Jumper, Resettaste etc.
Was für ein Mainboard ist das denn ?
 

kingspride

Moderator
Mitarbeiter
Team
Mitglied seit
30 Juni 2010
Beiträge
17.201
Danke
1.106
#5
Ne bitte nicht zurückstellen. Dann bootet der erstmal gar nicht mehr. Weil man Windows dann beibringen muss den anderen modus zu nutzen.

Ich denke auch nicht dass die BIOS Einstellungen irgendwas mit deinem Problem zu tun haben.

Du schriebst, dass manche Spiele hängen bleiben und manche gar nicht mehr gehen. Welche wären das und wie äußert sich das?
 

klause

Well-known member
Mitglied seit
22 August 2008
Beiträge
5.940
Danke
35
#6
Er hat doch geschrieben das im Bios irgendwas am AHCI-Controller umgestellt wurde.
Also ich würde dann erstmal schauen in der Registry unter "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\msahci"
ob da der Wert auf 0 gesetzt ist dann müsste AHCI aktiviert sein. Dann dürfte der CMOS-Clear nichts ausmachen, setzt ja eh nur alles auf Werkeinstelllung zurück. Aber wie schon @kingspride schrieb ohne deine PC-Konfiguration zukennen, ist das wie Lotto spielen.
 
Oben