PC stürzt bei manchen Spielen einfach ab, suche DRINGEND Hilfe!

N

NXEART

Guest
#1
Hallo Leute, ich bin neu in der Community und brauche dringend Hilfe!

Zum Problem: Bei diversen Spielen wie beispielsweise, Dishonored 2, Saints Row: The Third, Need for Speed 2016 und diversen anderen Spielen die mal mehr, mal weniger Leistung benötigen kommt es IMMER vor, das mitten im Spiel mein Bildschirm irgendeine Farbe sprich mal Grün, Grau oder auch andere (keine Steifen der gesamte Bildschirm hat diese eine Farbe) hat und meine Lautsprecher eine Art brummen also ein Störgeräusch machen. Ich muss meinen Computer dann immer wieder mit dem schalter am Netzteil ausschalten. Es kommt kein Bluescreen oder ähnliches, immer wieder nur eine Farbe, das Brummen und der PC macht nichts mehr, er reagiert auf nichts, bis ich ihn wie gesagt Ausschalte und Neustarte.

Mein Setup sieht wie folgt aus:
Mainboard: Asus M5A97 EVO R2.0
CPU: AMD FX-8350 Black Edition
GPU: SAPPHIRE NITRO+ RX 480
Falls wichtig habe ich noch einen CPU Lüfter von BeQuiet dran (also nicht den Originalen)
RAM: 2x4GB Kingston
Netzteil: Thermaltake Berlin 630W
Monitore: 2x Full HD Bildschirme

Ich habe leider nicht so viel Ahnung und hoffe, dass mir einer von euch irgendwie weiterhelfen kann.
BIOS ist geupdated, Treiber alle Aktuell.
Ich weiß wirklich nicht mehr weiter.
[doublepost=1485735599,1485735526][/doublepost]Falls es hier falsch ist, bitte einfach verschieben.
 

klause

Well-known member
Mitglied seit
22 August 2008
Beiträge
5.942
Danke
36
#2
Hast du schon mal unter System und Sicherheit - Sicherheit und Wartung - Wartung - Zuverlässigkeitsverlauf anzeigen geschaut ob da irgendwelche Fehler angezeigt werden ?
Genauso auch mal in den Gerätemanager schauen ob da Fehler angezeigt werden.
Grafikkartentreiber hast denk ich aktualisiert, Chipsatztreiber ebenfalls ?
RAM auch schon getestet mit Win-Speicherdiagnosetool oder Memtest86 ?
Kabel vom Monitor und Graka sitzen alle fest ?
Sind die Temperaturen der CPU u. GPU okay ?
 
N

NXEART

Guest
#3
Hey, danke für die Antwort!

Habe eben alles nochmal gecheckt, Treiber sind alle Aktuell und alle Geräte weisen laut Windows keine Fehler auf.
Habe aber festgestellt das mehrere Fehler im Zuverlässigkeitsverlauf angezeigt werden. Die Fehler da geben aber auch keine Auskunft darüber was passiert ist, da steht nur Windows wurde unerwartet heruntergefahren.
CPU ist meist bei ca. 40-50 Grad wenn ich Spiele
GPU geht hoch auf 60 und sobald die Lüfter angehen ist die auch nur bei maximum 50
Im Verlauf habe ich bemerkt das die Treiber von meinem One Controller ärger machen, ich deeinstalliere die eben und versuche es erneut.
[doublepost=1485886983,1485886171][/doublepost]Nochmal probiert.
Resultat: Genau wie voher. Graues Bild, Störgeräusch und Schalter hinten
Zuverlässigkeitsverlauf sagt nur: Das System wurde zuvor am ‎31.‎01.‎2017 um 18:37:14 unerwartet heruntergefahren.
 

klause

Well-known member
Mitglied seit
22 August 2008
Beiträge
5.942
Danke
36
#4
Kannst aber auch die Ereignisanzeige aufrufen, vielleicht steht da mehr drin was aussagefähig ist.
Und zwar unter Ausführen - eventvwr.msc oder wenn einzelne Logs aufrufen willst unter Anwendungs u. Dienstprotokolle / Microsoft / Windows / System32 / winevt / Logs
Hast die RAM auch schon mal getestet ?
Bei dir sind 2 Bildschirme angeschlossen ohne jetzt zu wissen welche, und bei einem kommen die farbigen Bilder der andere funktioniert normal ? Kannst du da die Kabel tauschen ob dieses Phänomen am anderen Monitor dann auch auftritt, dann könnte man sagen das ein Kabel defekt ist.
 
Zuletzt bearbeitet von einem Moderator:
N

NXEART

Guest
#5
RAM ist auch ok, Logs sagen auch 0 drüber aus, steht halt nur ich hab den Strom gekappt, muss ich ja auch wenn ich Neustarten will.
 

klause

Well-known member
Mitglied seit
22 August 2008
Beiträge
5.942
Danke
36
#6
Was sind das für Monitore und mit was für Kabel sind die angeschlossen. Sind irgendwelche Adapter im Einsatz ?
Ich schätze schwer, wenn dieser farbige Bildschirm nur an einem Monitor auftritt am anderen nicht, das sich der mit dem farbigen Bildschirm langsam verrabschiedet.
 
N

NXEART

Guest
#7
Einer per DVI einer per HDMI, ist bei beiden und beide sind gerade mal 3-4 Monate alt. Die kann man ausschließen.
Habe gerade mal meine alte GraKa eingebaut und mit der laufen die Spiele... müssen mir wohl eine mit defekt geliefert haben.. GG
 
Oben