Windows Windows 10 Setup funktioniert nicht

dnepro

New member
Mitglied seit
25 April 2019
Beiträge
3
Danke
1
#1
OS Version
Windows 10 18_03 und 18_09 (x64)
Hallo zusammen,

ich habe mir anhand eurer Kaufberatung für Beispiel-PC-Systeme (https://www.techusers.de/threads/beispiel-systeme.58420/ - der Full-HD Alleskönner) Komponenten bestellt und diese erfolgreich zusammengebaut. :) Vielen Dank erstmal dafür!
Der zusammengebaute Rechner läuft auch soweit einwandfrei, im BIOS sehen alle Werte in Ordnung aus. Das Problem ist allerdings, dass ich Windows 10 nicht installiert bekomme. Nach der Auswahl der Volumes zeigt mir der Setup bei Beginn des Kopiervorgangs der Dateien folgende Meldung an:

"Der Computer konnte nicht auf den Start der nächsten Installationsphase vorbereitet werden. Starten Sie die Installation erneut, um Windows zu installieren."

Den Stick mit der Windows 10 - Installation habe ich auch einem Mac jeweils einmal mit Unetbootin und das andere Mal über das Terminal erstellt. Ich habe auch im BIOS schon versucht statt des normalen Einstellung die Windows UEFI Boot - Einstellung auswählen, leider gleiches Ergebnis.

Über die Kommandozeile zeigt Windows 10 mir immerhin schon mal zwei Datenträger an, einmal die SSD und einmal den Stick. Das passt scheinbar soweit. Das Forum habe ich nach dem gleichen Problem durchsucht, leider ohne Erfolg. Die Google-Suche hat mir zwar Suchergebnisse ausgespuckt von ähnlichen Fällen, allerdings helfen auch die Lösungen nicht (von zwei verschiedenen Sticks, einer zum Booten mit MS-DOS-Volume und der zweite für die Installtion mit exFat bis zu Anpassen der Boot-Reihenfolge - SSD unbedingt an zweiter Stelle hat alles nicht geholfen)

Daher hoffe ich, dass noch jemand von euch eine Idee hat? Ich hatte schon überlegt noch ein Laufwerk zu bestellen und eine Windows 10 - Professional DVD. Aber dann dachte ich, wir haben ja 2019 :) Selbst die Treiber-CDs bei Mainboard und Grafikkarte hatten mich schon überrascht. Das letzte Mal habe ich vor 10 Jahren mal einen Rechner zusammengebaut und aufgesetzt. Da lief das mit Windows 7 wesentlich geschmeidiger.

Vielleicht hat noch jemand von euch eine Idee, eventuell auch die gleiche Rechnerkonfiguration bzw. das gleiche Mainboard (ASUS Prime B450-Plus) und kann mir weiterhelfen?
Bin über jeden Tipp dankbar :)

Weitere Info: Habe es mit beiden Windows 10 - Versionen ausprobiert (18_03 und 18_09) - beide 64-bit.

Viele Grüße
Christian
 

NJay

Moderator
Mitarbeiter
Team
Mitglied seit
19 März 2012
Beiträge
5.444
Danke
318
#2
Ich hatte den Fehler noch nie, bei mir lässt sich Windows in der Regel ohne Probleme installieren.

Du sagst, du hast das Bootmedium von einem Mac aus erstellt. Hast du die möglichkeit nochmal eines von einem Windows PC zu erstellen? Ich hatte auch mal Probleme, als ich den Windows Stick unter Linux erstellt hatte.
 

kingspride

Moderator
Mitarbeiter
Team
Mitglied seit
30 Juni 2010
Beiträge
17.177
Danke
1.106
#3
auf dem Mac funktioniert eigentlich Etcher ganz gut.
balenaEtcher - Home

EDIT: vielleicht doch nicht. Die empfehlen, den BootCamp Assistent von Apple zu nutzen.

Im idealfall solltst du immer in UEFI Mode installieren.... Ob das so geklappt hat, erkennt man beim Partitionen erstellen im windows setup. Erstellt er nach dem Klick auf neu 4 Partitionen, ist alles richtig. Bei 2 ist das setup im CSM / BIOS Modus gestartet.
Ggf musst du auch erstmal der SSD eine GPT Partitionstabelle verpassen... das ginge mit diskpart
 
Zuletzt bearbeitet:

dnepro

New member
Mitglied seit
25 April 2019
Beiträge
3
Danke
1
#4
Vielen Dank für eure Antworten :)

@NJay: Leider nicht :(

@kingspride: Vielen Dank für die Hinweise und den Tipp mit etcher. Habe ich vorhin auch nochmal ausprobiert. Leider ebenfalls ohne Erfolg.

Danach nochmal etwa eine Stunde in englischen Foren gegoogelt und gesucht und was nützliches gefunden was nun auch endlich funktioniert.
Also für alle die ebenfalls auf dasselbe Problem stoßen sollten, hier der Workaround:

Man benötigt zwei USB-Sticks. Den einen mit MS-DOS bzw. FAT32 erzeugen und dann mit unetbootin die ISO auf den Stick installieren, auf dem anderen mit Hilfe dieser Anleitung einen exFAT-Volume erzeugen und den ISO-Inhalt rüberkopieren (Tips: How to make Windows 10 install media on macOS High Sierra). Die Anleitung läuft auch auf Mojave ohne Probleme.

Anschließend mit dem unetbootin-Stick das Setup starten, bis man zu dem Fenster mit dem Button "Jetzt installieren" gelangt. Den unetbootin-Stick rausnehmen und den exFAT-Stick in den gleichen USB-Port stecken und die Installation wie gewohnt durchführen. Funktioniert alles problemlos und Windows 10 ist nun installiert :)

:) :) Geil Geil Geil!
 

kingspride

Moderator
Mitarbeiter
Team
Mitglied seit
30 Juni 2010
Beiträge
17.177
Danke
1.106
#5
kranke nummer :D aber gut, dass es jetzt geht.

du kannst ja, wenn du noch muße dazu hast, mal checken ob das mit dem bootcamp assistant auch geht.
 

dnepro

New member
Mitglied seit
25 April 2019
Beiträge
3
Danke
1
#6
Ok. Habe alles nochmal fein säuberlich gelöscht. Dann den unetbootin-Stick formatiert und mit Bootcamp einen Windows 10 - Stick erzeugt.
Startet ohne Probleme. Aber auch hier das gleiche Problem, sobald ich in die Anzeige mit dem Kopiervorgang gelange. Führe ich den gleichen Stunt mit dem Bootcamp-Stick als Boot-Stick und dem exFAT-Stick als Install-Stick aus, dann funktioniert es auch hier einwandfrei. Um einfach mal spaßeshalber zu testen, ob es auch funktioniert, wenn ich den Boot-Stick rausziehe und dann wieder reinstecke ohne ihn durch den exFAT-Stick zu ersetzen, habe ich das auch nochmal gemacht. Das funktioniert leider nicht ... Jetzt eben wieder den Boot-Stick rein und den Austausch-Stunt durch den exFAT-Stick, vernünftig alles partioniert und Windows 10 sauber installiert. Windows 10 ist nun wieder drauf, ich habe meine 2 Partitionen und bin wunschlos glücklich. :) Ich hoffe das ist vielleicht in Zukunft noch jemandem eine Hilfe, der über das gleiche Problem stolpert.

Vielen Dank für eure Hilfe und bis zum nächsten Mal! Mal schauen, ob ich noch irgendwo anders helfen kann ;)
 

NJay

Moderator
Mitarbeiter
Team
Mitglied seit
19 März 2012
Beiträge
5.444
Danke
318
#7
Danke für deine ausführliche Antwort! Ich habe es bisher auch noch nicht hinbekommen, unter Linux einen Windows Boot-stick zu installieren. Ich benutze da immer Windows für, weil da funktioniert es einfach.
 

kingspride

Moderator
Mitarbeiter
Team
Mitglied seit
30 Juni 2010
Beiträge
17.177
Danke
1.106
#8
WoeUSB auf Linux funktioniert auch. Dauert bloß ne halbe Ewigkeit, bis es mal fertig ist...
 
Mitglied seit
1 Juni 2020
Beiträge
5
Danke
0
#9
Vielen Dank für eure Antworten :)

@NJay: Leider nicht :(

@kingspride: Vielen Dank für die Hinweise und den Tipp mit etcher. Habe ich vorhin auch nochmal ausprobiert. Leider ebenfalls ohne Erfolg.

Danach nochmal etwa eine Stunde in englischen Foren gegoogelt und gesucht und was nützliches gefunden was nun auch endlich funktioniert.
Also für alle die ebenfalls auf dasselbe Problem stoßen sollten, hier der Workaround:

Man benötigt zwei USB-Sticks. Den einen mit MS-DOS bzw. FAT32 erzeugen und dann mit unetbootin die ISO auf den Stick installieren, auf dem anderen mit Hilfe dieser Anleitung einen exFAT-Volume erzeugen und den ISO-Inhalt rüberkopieren (Tips: How to make Windows 10 install media on macOS High Sierra). Die Anleitung läuft auch auf Mojave ohne Probleme.

Anschließend mit dem unetbootin-Stick das Setup starten, bis man zu dem Fenster mit dem Button "Jetzt installieren" gelangt. Den unetbootin-Stick rausnehmen und den exFAT-Stick in den gleichen USB-Port stecken und die Installation wie gewohnt durchführen. Funktioniert alles problemlos und Windows 10 ist nun installiert :)

:):) Geil Geil Geil!
Funktioniert das wirklich? Ich habe genau das selbe Problem. Ich hoffe du antwortest. (Ich mein... natürlich funktioniert es. Du hast es ja gesagt.) Ist echt ne kranke Nummer. danke im voraus, wenns wirklich geht. ich verspreche, ich komm nochmal hierher und sag Jobs geklappt hat.
 
Mitglied seit
1 Juni 2020
Beiträge
5
Danke
0
#10
Funktioniert das wirklich? Ich habe genau das selbe Problem. Ich hoffe du antwortest. (Ich mein... natürlich funktioniert es. Du hast es ja gesagt.) Ist echt ne kranke Nummer. danke im voraus, wenns wirklich geht. ich verspreche, ich komm nochmal hierher und sag Jobs geklappt hat.
Tja. Hat nicht funktioniert. Ich habe aber den ersten Stick auch in exfat formatiert, weil fat32 ja nicht mehr als 4gb Speichern kann. die windows iso hat bei mir 5,29GB. Ich habe jetzt also wirklich keine Ahnung... Ich probiere alles ein ALLER LETZTES MAL. DANN. DANN komme ich NOCH MAL und sag, obs geklappt hat, oder halt nicht.
 

kingspride

Moderator
Mitarbeiter
Team
Mitglied seit
30 Juni 2010
Beiträge
17.177
Danke
1.106
#11
hast du denn mal rufus probiert? damit konnte ich bisher eigentlich jeden Rechner von USB Booten und installieren. auch mit den > 4GB installationsimages.
 

klause

Well-known member
Mitglied seit
22 August 2008
Beiträge
5.934
Danke
34
#13
Lade dir einfach das Media Creations Tool von Microsoft runter, wähle dann deine Windows-Version 32 oder 64 bit aus und wähle dann den USB-Stick aus der vorher in FAT32 formatiert sein sollte, das wars.
PC neustarten, F8-Taste drücken- USB-Stick auswählen und Windows installieren - fertig.
 
Mitglied seit
1 Juni 2020
Beiträge
5
Danke
0
#14
Lade dir einfach das Media Creations Tool von Microsoft runter, wähle dann deine Windows-Version 32 oder 64 bit aus und wähle dann den USB-Stick aus der vorher in FAT32 formatiert sein sollte, das wars.
PC neustarten, F8-Taste drücken- USB-Stick auswählen und Windows installieren - fertig.
ich probier das auch mal...
 
Mitglied seit
1 Juni 2020
Beiträge
5
Danke
0
#15
[QUOT
Lade dir einfach das Media Creations Tool von Microsoft runter, wähle dann deine Windows-Version 32 oder 64 bit aus und wähle dann den USB-Stick aus der vorher in FAT32 formatiert sein sollte, das wars.
PC neustarten, F8-Taste drücken- USB-Stick auswählen und Windows installieren - fertig.
Achso ja aber das klingt nach windows :D bin auf nem mac
 
Oben